ASP.Net vulnerability affects TFS

by jesfer 24. September 2010 08:39

All versions of TFS are affected by the ASP.net security vulnerability discovered recently. Brian Harry has blogged about this and attached a document on how to work around this problem until a patch is released. If you are a TFS admin you have some work to do...

Tags: , , ,

ASP.NET | TFS | Troubleshooting

About me

My name is Jesper Fernström, I live and work in Stockholm, Sweden. I'm an ALM and TFS expert at Transcendent Group and a Professional Scrum Trainer with Scrum.org.

Transcendent Group

At Transcendent Group you will meet experienced consultants in governance, risk and compliance. Our services provide security and opportunities for governments, businesses and other organizations in a variety of industries. Transcendent Group was chosen one of Sweden’s best workplaces in 2012. Read more about us at www.transcendentgroup.com.

Month List